Posting Photos???? UGH

Michael Mathews

Michael
Corporate Member
I just tried to post some photos of some turnings I've completed. I added them to my gallery but I can't access them to drop to a new thread. So I just tried to drag and drop from my MacBook Finder app. Then I crashed the site page and had to reopen and lost what I had done. This is the #1 reason I refuse to post pics any more. It's supposed to be easier but It's still WAY to hard!!!!!!
 

bowman

Board of Directors, Events Director
Neal
Staff member
Corporate Member
Michael, I think the system will allow up to 25 photos to be uploaded into an album (existing or new) at a time. I created a doc a few months ago, I've attached the link for you to use. Photos How-To
 

Michael Mathews

Michael
Corporate Member
Thanks Neal, but you missed the point. I successfully was able to download them to my album. The pics are there! HOW do I put them into a thread to share???? That's where I crashed the site!
 

bowman

Board of Directors, Events Director
Neal
Staff member
Corporate Member
in the menu for the thread, click on the 3 dots with the down arrow and select gallery embed.

Screen Shot 2020-11-29 at 8.44.37 AM.png


The icon with the camera does the same thing.
 

Michael Mathews

Michael
Corporate Member
Jeff, did you select a photo in your gallery? I can do that. But the photos I want are in an album. Try to do that and see what happens!
 

Jeff

New User
Jeff
Michael, in your album just click on the picture that you want to insert and then "gallery embed". That's how I got the single picture above.

Correction: The picture is not from my album
 
Last edited:

Charlie

Charlie
Corporate Member
Michael, I recently posted some photos. I save them to my desktop and then download to my post. May not be the correct way but it works for me. I also post them to my album. But I don't download from my album.
 

bowman

Board of Directors, Events Director
Neal
Staff member
Corporate Member
Screen Shot 2020-11-29 at 9.17.52 AM.png

Here, I selected a single item from my media, not an album
 

Jeff

New User
Jeff
Here, I selected a single item from my media, not an album
That's what I did too and it works for both of us. Michael is trying to get a single photo from an album. How do you select a single picture from and album and move/copy it back to the regular media to add it to a thread?
 

bowman

Board of Directors, Events Director
Neal
Staff member
Corporate Member
When you are in 'Your media' that is comprised of all of your photos in all of your albums. If you select an album, you get the entire album, not an individual photo. You will have to browse through all of your photos to select the individual photos to post into the album.
 

Barry W

Co-Director of Outreach
Barry
Corporate Member
Neal, having experienced problems in posting photos I very much appreciate your How-To page. :cool:
 

Hmerkle

Hank
Corporate Member
I am certain I am not getting Michael's question, but the way I do it is to have a folder on the computer and drag and drop the pictures into the post...
L.jpg
 

Attachments

Our Sponsors

LATEST FOR SALE LISTINGS

Top