Article pictures

Touchwood

Don
Corporate Member
I posted an article backl in 2013 titled "Laminar Design" I can find the article in my media but the JPEGs wont open. Any clues on why not. ??
 

Bas

Recovering tool addict
Bas
Corporate Member
Your photos are (probably) still there (mine are...), but the links are probably broken. For example, in this post, I have an image that points to "https://www.ncwoodworker.net//pp/data/1163/Router_Table_Front.JPG", but the path is invalid. The image still exists, but is now at "https://www.ncwoodworker.net/forums/index.php?media/new-router-table.107444/full". Given that the file name has changed, it would be extremely difficult if not impossible to fix the images in the articles. A bit annoying, but the new media library is so much better than PhotoPost ever was, I'm happy at least all my photos came over.
 

Touchwood

Don
Corporate Member
Your photos are (probably) still there (mine are...), but the links are probably broken. For example, in this post, I have an image that points to "https://www.ncwoodworker.net//pp/data/1163/Router_Table_Front.JPG", but the path is invalid. The image still exists, but is now at "https://www.ncwoodworker.net/forums/index.php?media/new-router-table.107444/full". Given that the file name has changed, it would be extremely difficult if not impossible to fix the images in the articles. A bit annoying, but the new media library is so much better than PhotoPost ever was, I'm happy at least all my photos came over.
Thanks Bas,
That's exactly what I see with a "file not found" message. How did you find the new path?
 

Bas

Recovering tool addict
Bas
Corporate Member
Thanks Bas,
That's exactly what I see with a "file not found" message. How did you find the new path?
Nothing easy. I simply looked through my albums until I found the picture that I knew was supposed to be there. The image link can then be found below/ right of the photo in the link block. But, if you don't know what photo you had in there and you didn't organize them into albums or gave them a description, it might be very difficult to do this.
 

Touchwood

Don
Corporate Member
Thanks Bas.. Wonder why they "fixed" it. It used to be pretty easy to see what you'd posted in the past
 

Bas

Recovering tool addict
Bas
Corporate Member
Thanks Bas.. Wonder why they "fixed" it. It used to be pretty easy to see what you'd posted in the past
Well, it wasn't by choice. The old vBulletin software was rather buggy and was a patchwork of components. The photopost module that handled all the images was already out of support for many years before the upgrade, which meant there was no easy way to migrate things over to the XenForo software. On balance, the new software is a MASSIVE improvement, so I think we came out well ahead.
 

Touchwood

Don
Corporate Member
I haven't tried posting any pictures lately so really haven't seen the changes. Maybe I'll be pleasantly surprised:)
 

Our Sponsors

LATEST FOR SALE LISTINGS

Top